ADO Requirements

Top  Previous  Next

 

What is ADO?

 

The use of Clarion with ADO requires that you have installed the Microsoft Data Access Components (MDAC) interface, which is a free download from the Microsoft web site. You must have Version 2.62 or later installed.

 

The general flow of using the new ADO interface in Clarion:

 

1.

Import your ADO tables using the Dictionary Editor.

2.

Add the ADO Global Extension to your application

3.

Add your various ADO procedures as necessary.