Clarion IDE on x64 (configuration)

Top  Previous  Next

No special configuration is required to run the IDE under Windows x64.

For development work, you will need to install the .Net 2.0 SDK.